Latest PyPI version Documentation Status Number of PyPI downloads Wheel Status Egg Status License

Pyramid fullauth’s goal is to provide full plug-in registration functionality for pyramid, with user managing

Package status

Tests Coverage Status Requirements Status


pip install pyramid_fullauth

or add pyramid_fullauth to your requirements.


You’ll need: packages defined in extra_requires[tests] to run tests, and then:


Python 3

Python 3 support is limited to python 3.3 and 3.4. Unfortunately, python 3.x support does not include social authentication.


Copyright (c) 2014 by pyramid_fullauth authors and contributors. See Authors

This module is part of pyramid_fullauth and is released under the MIT License (MIT):